<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
					<link href='//fonts.googleapis.com/css?family=Open+Sans|Open+Sans' rel='stylesheet' type='text/css'>
						<meta charset="UTF-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="author" content="http://www.familyradio.org">    
		<link rel="alternate" type="application/rss+xml" title="Family Radio Feed" href="http://www.familyradio.org/feed/">         

		<title>Grandma Camp</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.familyradio.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.familyradio.org/grandma-camp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grandma Camp" />
<meta property="og:description" content="CH-August 21- August 22, 2017 &nbsp; &nbsp; By Ruth Alewine Page &nbsp; I couldn&#8217;t wait for Noelle and Grace to emerge from the Jetway. Soon I saw their cheerful faces and heard the excitement in their voices. &#8220;Nana!&#8221; Today was the first day of Grandma Camp. My husband, Bob, and I are like many families..." />
<meta property="og:url" content="http://www.familyradio.org/grandma-camp/" />
<meta property="og:site_name" content="Family Radio" />
<meta property="article:section" content="Devotionals" />
<meta property="article:published_time" content="2017-08-21T00:00:13-07:00" />
<meta property="article:modified_time" content="2017-08-17T11:44:06-07:00" />
<meta property="og:updated_time" content="2017-08-17T11:44:06-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Feed" href="http://www.familyradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Comments Feed" href="http://www.familyradio.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.familyradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/main.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/css/prettyPhoto.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/media.queries.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/skin.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/retina.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/style.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8">
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.familyradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.familyradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.familyradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.familyradio.org/?p=15367' />
<link rel="alternate" type="application/json+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fgrandma-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fgrandma-camp%2F&#038;format=xml" />
<style type='text/css'>#widget-collapsarch-2-top li a {
            display:block;
            text-decoration:none;
            margin:0;
            width:100%;
            padding:0 10em 0 1em;
            }
#widget-collapsarch-2-top.collapsing.archives, #widget-collapsarch-2-top li.collapsing.archives ul {
margin-left:0;
padding:0;

}
#widget-collapsarch-2-top li li a {
padding-left:1em;
}
#widget-collapsarch-2-top li li li a {
padding-left:2em;
}
#widget-collapsarch-2-top li a:hover {
            text-decoration:none;
          }
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}

#widget-collapsarch-2-top li.widget_collapspage h2 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top span.sym {
float:right;
}
#widget-collapsarch-2-top li.collapsing.archives a.self {
 font-weight:bold;
}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives {
list-style-type:none;
}
#widget-collapsarch-2-top li.collapsing.archives.item:before, 
  #widget-collapsarch-2-top li.collapsing.archives:before {
       content:'';
  } 
#widget-collapsarch-2-top  li.collapsing.archives .sym {
  /*
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    float:left;
    padding-right:5px;
    */
}</style>
			<link rel="shortcut icon" href="http://www.familyradio.org/wp-content/uploads/2017/04/favicon.png" />
	    <script type="text/javascript" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1503303153"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN Typekit Fonts for WordPress -->
<script src="https://use.typekit.net/qxv7uix.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- END Typekit Fonts for WordPress -->

     
    </head>
	<body class="post-template-default single single-post postid-15367 single-format-standard layout_right_sidebar ">
				  <!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
		
        <header class="clearfix header">
            <div class="header_bottom">
                <div class="header_top clearfix">
                    <div class="row">
												<div class="logo grid grid_5">
																																								<a href="http://www.familyradio.org"><img src="http://www.familyradio.org/wp-content/uploads/2017/04/Logo-inverted_250.png" alt="Family Radio" data-retina="" /><span class="hidden">Family Radio</span></a>
																													                        </div>
						<div class="header-widget clearfix grid grid_7">
									<div id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div align="right">
  <p><a class="social_links facebook_account" href="https://www.facebook.com/pages/Family-Radio/1417123398517738?ref=hl" target="_blank">facebook_account</a> <a class="social_links twitter" href="https://twitter.com/FamilyRadioOrg" target="_blank">twitter</a>
    <a class="social_links google_plus_account" href="https://plus.google.com/+FamilyRadioFSI/" target="_blank">google_plus_account</a> 
    <a class="social_links youtube_account" href="https://www.youtube.com/channel/UCKGknXmN5qUmoBp6Xy5ihtA" target="_blank">youtube_account</a> 
    <a class="social_links dribble_account" href="http://familyradio.org/languages/" target="_blank">dribble_account</a></p>
 <a href="http://familyradio.org/languages/">Languages</a></div></div>
		</div><div id="search-7" class="widget widget_search clearfix"><h4  class="widget-title">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.familyradio.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>                        </div>
						                            <div class="ribbon_holder">
                                <span class="ribbon_bg"></span>
								<a href="http://www.familyradio.org" class="ribbon"><span>+</span></a>
                            </div>
						                    </div>        
                </div>
            </div>
        </header>

        <section id="color_header" class="clearfix">
			<div class="mainmenu menu_left"><div class="mainmenu_inner"><div class="row clearfix"><div class="grid_12">

							<nav class="main_menu"><div id="menu-icon"><div><em></em><em></em><em></em></div>Navigation</div><ul id="menu-main" class="sf-menu clearfix mobile-menu"><li id="menu-item-9612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9612"><a href="http://www.familyradio.org">Home</a></li>
<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a target="_blank" href="/scripts/listen.html">LISTEN LIVE</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1634"><a href="http://www.familyradio.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13736"><a target="_blank" href="http://frfounders.org">Founders</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://www.familyradio.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-9061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9061"><a href="http://www.familyradio.org/general-inquiries/">HQ General Inquiries or Call 1-800-543-1495</a></li>
	<li id="menu-item-7735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7735"><a href="http://www.familyradio.org/web-support/">Web Support Email or Call 1-800-522-1094</a></li>
</ul>
</li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1715"><a href="http://www.familyradio.org/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1762"><a href="http://www.familyradio.org/programs/program-guide/">Program Guide</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13735"><a target="_blank" href="http://frfounders.org">Founders Site</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4412"><a href="http://www.familyradio.org/th_gallery/bible-reading-fellowship/">Family Radio Bible Reading Fellowship</a></li>
	<li id="menu-item-4410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4410"><a href="http://www.familyradio.org/hymnal/">Family Radio Hymn Sing</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8737"><a href="http://www.familyradio.org/th_gallery/issues_answers/">Issues and Answers</a></li>
</ul>
</li>
<li id="menu-item-13912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-13912"><a href="http://www.familyradio.org">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13350"><a href="http://www.familyradio.org/podcast/through-the-bible-in-a-year/">Through the Bible in a Year</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="http://www.familyradio.org/podcast/in-the-fullness-of-time/">In The Fullness of Time</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://www.familyradio.org/podcast/journey-to-the-manger/">Journey To The Manger</a></li>
</ul>
</li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1633"><a href="http://www.familyradio.org/bible-readings/">The Bible</a>
<ul class="sub-menu">
	<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="http://www.familyradio.org/bible-readings/audio/">Listen to the Bible</a></li>
	<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://www.familyradio.org/bible-readings/text/">Read the Bible online</a></li>
	<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://www.familyradio.org/bible-readings/video-2/">Watch Bible reading videos</a></li>
	<li id="menu-item-7731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7731"><a href="http://www.familyradio.org/continuous-bible-reading-audio/">Continuous Bible Reading Audio</a></li>
</ul>
</li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4503"><a>Read</a>
<ul class="sub-menu">
	<li id="menu-item-11603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11603"><a href="http://www.familyradio.org/dynamic-devotional-library/">Dynamic Devotional Library</a></li>
	<li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13957"><a href="http://www.familyradio.org/words-comfort-words-hope/">Words of Comfort, Words of Hope</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://www.familyradio.org/family-radio-today/">Family Radio Today</a></li>
	<li id="menu-item-15107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-15107"><a>Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="http://www.familyradio.org/category/hey-brother/">Hey Brother</a></li>
		<li id="menu-item-15108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15108"><a href="http://www.familyradio.org/category/blog/">Tea &#038; Truth</a></li>
	</ul>
</li>
	<li id="menu-item-8854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8854"><a href="http://www.familyradio.org/category/scripture/">Scripture of the Week</a></li>
</ul>
</li>
<li id="menu-item-1716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1716"><a href="http://www.familyradio.org/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14467"><a href="http://www.familyradio.org/resources/daily-playlist/">Daily Playlist</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://www.familyradio.org/resources/faq/">Frequently Asked Questions</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://www.familyradio.org/resources/prayer-request/">Prayer Requests</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287"><a href="http://www.familyradio.org/he-is-risen/">Special Programming</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.familyradio.org/programs/station-finder/">Station Finder</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.familyradio.org/resources/free-materials/">Free Materials Form or Call    1-800-543-1495</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15030"><a href="http://www.familyradio.org/resources/career/">Career</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9738"><a href="https://familyradio.webconnex.com/donate">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-9743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9743"><a href="http://www.familyradio.org/donation-information/">Donation Information</a></li>
	<li id="menu-item-9744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9744"><a href="https://familyradio.webconnex.com/donate">Donate Now</a></li>
</ul>
</li>
</ul></nav>
                        </div></div></div></div>    

			







        </section>  
        <section class="gray_line clearfix" id="title_sidebar"> 
            <div class="row"><div class="grid_12">
					                </div></div>
        </section>
        <div role="main" id="main">
<div id="contentarea" class="row clearfix">
	<div class="main-content grid_8">    
            <div class="grid_bg">
                    			<article class="clearfix post-15367 post type-post status-publish format-standard hentry category-devotionals wpautop" >
				                <div class="post_title_area">
										<div class="blogtitles  nodate"><h1 class="entry-title"><span>Grandma Camp</span></h1>
                        
																					<p class="post_categories">Categories: <a href="http://www.familyradio.org/category/devotionals/" rel="category tag">Devotionals</a></p>
								                    </div>
                </div>
				                <div class="entry-content">
					<p>CH-August 21- August 22, 2017 <span style="text-align:right"><a href="http://www.familyradio.org/grandma-camp/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.familyradio.org/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.familyradio.org/grandma-camp/print/" title="Print This Post" rel="nofollow">Print This Post</a></span><br />
&nbsp;<br />
&nbsp;<br />
By Ruth Alewine Page<br />
&nbsp;<br />
I couldn&#8217;t wait for Noelle and Grace to emerge from the Jetway. Soon I saw their cheerful faces and heard the excitement in their voices. &#8220;Nana!&#8221; Today was the first day of Grandma Camp.<br />
My husband, Bob, and I are like many families today. We long to know our grandchildren better, to share happy memories during their growing years and to help guide them to follow Christ. However, we are separated from them by hundreds of miles and see them only a few times a year. A part of the answer for us is an annual event we call &#8220;Grandma Camp.&#8221; Other family gatherings are wonderful, but the dynamics are completely different when we spend personal time together. Grandpa is certainly a big part of Grandma Camp, but the girls started calling it Grandma Camp after me, the hardworking camp director.<br />
My husband and I are currently stationed at an Air Force base in the Historic Triangle of Virginia. Our grandaughters&#8217; other set of grandparents, David and Linda, live near Washington, D.C. We have a perfect arrangement with them. While we host one girl, they host the other, and then we switch. We have a week with each girl, and their parents have two weeks on their own. To make camp successful, Bob and I remember four words: parents, planning, personality and prayer.<br />
Parents<br />
You will do more harm than good if you mention a visit in front of the grandchild before the parents have an opportunity to discuss and approve the idea. Some parents are uncomfortable allowing their children to fly alone or having them away from home for more than a few days. Be sure to honor whatever the parents decide.<br />
Planning<br />
Our gift to each grandchild is her airline ticket and an invitation to Grandma Camp. In making arrangements, make the travel as simple as possible. Do your best to book a direct flight to limit any potential delays or connection issues. If your grandchildren are younger, you&#8217;ll pay an unaccompanied minor fee and the airline will assign a person to watch out for them. For some grandparents, you may be close enough to drive your grandchildren to and from Grandma Camp.<br />
Personality<br />
Base the activities on each child&#8217;s age, interests and personality. Prepare for your time together. Write out the plan for each day, including a few new adventures during the week. These trips might include a theme park, historical site, zoo, aquarium or activities such as horseback riding, going to the beach or shopping for a new school backpack. Investigate local attractions and interesting landmarks before the visit.<br />
When we lived near Washington, D.C., we visited Mount Vernon, the Smithsonian and the Capitol. Surprised when our older granddaughter asked to visit her senators, I arranged for Noelle to meet the two senators from her home state of Texas. She now has framed photos of herself with Senators Kay Bailey Hutchison and John Cornyn as a reminder of the day she learned about our federal government. Gracie had no interest in meeting her senators, but she did want to see the panda at the National Zoo and ride a roller coaster with her grandpa.<br />
Prayer<br />
Each evening we pray with the girls. We talk with our heavenly Father, knowing He loves our granddaughters and has a wonderful purpose for their lives.<br />
On the final night of Grandma Camp, we gather all the photos taken during the week. Bob spends the evening helping his granddaughter arrange pictures and stickers into a colorful book of memories she can take home.<br />
Every year at the end of camp, we drive home from the airport very tired — and grateful for our grandchildren and the special times we&#8217;ve had together. While Bob was deployed overseas, he received a call from Noelle he&#8217;ll never forget. She told him that she had asked Jesus into her heart and wanted him to baptize her when he returned. Last year we traveled to Texas for Noelle&#8217;s baptism.<br />
All those years of Grandma Camp paid off with the richest of rewards.</p>
<p></p>                </div>
                                

				


									 
				
				




	        <!-- If comments are closed. -->

	
            </article>

					            </div>
    </div>
	            <aside class="grid_4 right-sidebar">
                <div id="collapsarch-2" class="widget devotionals widget_collapsarch"><h3 class="widget-title">Devotionals Archive</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/'>2017 </a>
</span>    <div  id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/08/'>August </a></span>        <div  id='collapsArch-2017-8:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/grandma-camp/' title='Grandma Camp'>08/21 -  Grandma Camp</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/wonderful-truths-john-6/' title='Wonderful Truths from John 6'>08/19 -  Wonderful Truths from John 6</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/common-lies-taught-day-%e2%80%afjesus-died-everyone-%e2%80%af/' title='Some Common Lies Taught In Our Day -  Jesus Died For Everyone  '>08/19 -  Some Common Lies Taught In Our Day -  Jesus Died For Everyone  </a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/fly-word-god/' title='Fly to the Word of God!'>08/19 -  Fly to the Word of God!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-power-of-god/' title='The Power of God'>08/19 -  The Power of God</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/an-answer-in-suffering/' title='An Answer In Suffering'>08/19 -  An Answer In Suffering</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/common-lies-taught-day-god-hates-sin-loves-sinner%e2%80%af/' title='Some Common Lies Taught In Our Day - God Hates The Sin But Loves The Sinner '>08/19 -  Some Common Lies Taught In Our Day - God Hates The Sin But Loves The Sinner </a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/10-things-wives-want-hear-husbands/' title='10 Things Wives Want to Hear from their Husbands'>08/18 -  10 Things Wives Want to Hear from their Husbands</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/history-behind-old-rugged-cross/' title='The History Behind "The Old Rugged Cross"'>08/17 -  The History Behind "The Old Rugged Cross"</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-knowledge-of-god-2/' title='The Knowledge Of God'>08/17 -  The Knowledge Of God</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/could-you-do-something-for-me/' title='Could You Do Something For Me?'>08/16 -  Could You Do Something For Me?</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-religion-of-secularism/' title='The Religion of Secularism'>08/16 -  The Religion of Secularism</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/heaven/' title='Heaven!'>08/15 -  Heaven!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/enjoying-kids-can/' title='Enjoying Your Kids While You Can'>08/15 -  Enjoying Your Kids While You Can</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/compassion-for-the-homeless/' title='Compassion for the Homeless'>08/14 -  Compassion for the Homeless</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/electing-love/' title='Electing Love'>08/12 -  Electing Love</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/oh-live-eternity/' title='Oh, live for eternity!'>08/12 -  Oh, live for eternity!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/seek-ye-first/' title='Seek Ye First'>08/12 -  Seek Ye First</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/morning-god-kissed-wife/' title='The Morning God Kissed My Wife'>08/11 -  The Morning God Kissed My Wife</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-scriptures-and-sin-2/' title='The Scriptures And Sin'>08/11 -  The Scriptures And Sin</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/coming-parenting-retirement/' title='Coming Out of "Parenting Retirement"'>08/09 -  Coming Out of "Parenting Retirement"</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/kids-and-their-grandparents/' title='Kids and Their Grandparents'>08/08 -  Kids and Their Grandparents</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/devils-hell-tempters-earth/' title='All the devils in Hell, and all tempters on earth!'>08/08 -  All the devils in Hell, and all tempters on earth!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/problem-delaying-marriage/' title='The Problem of Delaying Marriage'>08/08 -  The Problem of Delaying Marriage</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/holy-antipathy-sin/' title='A holy antipathy against sin'>08/05 -  A holy antipathy against sin</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/what-is-man/' title='What is man?'>08/05 -  What is man?</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/gods-sovereignty-salvation-men/' title='God’s Sovereignty in the Salvation of Men'>08/05 -  God’s Sovereignty in the Salvation of Men</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/immortal/' title='Immortal'>08/05 -  Immortal</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/god-infinitely-holy/' title='God Is Infinitely Holy'>08/05 -  God Is Infinitely Holy</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/fear-and-its-remedy-2/' title='Fear and it’s Remedy'>08/04 -  Fear and it’s Remedy</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/and-in-his-love-2/' title='And in His Love'>08/01 -  And in His Love</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/let-go-graduate-grace/' title='How to Let Go of Your Graduate with Grace'>08/01 -  How to Let Go of Your Graduate with Grace</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/coping-death-grief/' title='Coping With Death and Grief'>08/01 -  Coping With Death and Grief</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/07/'>July </a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/06/'>June </a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/05/'>May </a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/04/'>April </a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/03/'>March </a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/02/'>February </a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/01/'>January </a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/12/'>December </a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/11/'>November </a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/10/'>October </a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/09/'>September </a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/08/'>August </a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/07/'>July </a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/06/'>June </a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/05/'>May </a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/04/'>April </a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/03/'>March </a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div>            </aside>
        </div>
</div>

<footer>
	        <section id="footer_widgets" class="clearfix row">
							<aside class="grid_12">
					<div id="text-31" class="widget widget_text">			<div class="textwidget"><p style="margin:50px;font-size:90%">Family Stations, Inc - a not-for-profit 501(c)3 charitable organization - © 2016 All Rights Reserved | <a href="http://www.familyradio.org/privacy-statement/">Privacy Statement</a> |  <a href="http://www.familyradio.org/terms-of-use/">Terms of Use</a> | <a href="http://www.familyradio.org/wp-content/uploads/2014/06/Statement-of-Faith.pdf">Statement of Faith</a> | <a href="https://familyradio.wiki.zoho.com/" target="_blank">Public Information</a> | <a href="http://www.familyradio.org/accounting-transparency/" target="_blank">Accounting & Transparency</a> | <a href="http://www.familyradio.org/media-disclosure-form-all-stations/" target="_blank">Media Disclosure Form</a> | <a href="http://www.familyradio.org/resources/career/" target="_blank">Employment Opportunities</a> | Toll free public line: (800) 543-1495 </p>

</div>
		</div>                </aside>
				            <div class="grid_12 dotted"></div>  
        </section> 
	  
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-45753826-1', 'auto');
  ga('send', 'pageview');
 
</script></footer>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/superfish/superfish.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/velocity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeData = {"admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","directory_uri":"http:\/\/www.familyradio.org\/wp-content\/themes\/churchope"};
var Theme_i18n = {"wrong_connection":"Something going wrong with connection...","error_author":"Please specify your name.","error_comment":"Please enter your message.","error_email_wrong":"Your email address must be in the format of name@domain.com","error_email_required":"We need your email address to contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Lc4diUUAAAAAJU_AYwLQNa6fMTU-JqE7JP5gN72', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>
