<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
					<link href='//fonts.googleapis.com/css?family=Open+Sans|Open+Sans' rel='stylesheet' type='text/css'>
						<meta charset="UTF-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="author" content="http://www.familyradio.org">    
		<link rel="alternate" type="application/rss+xml" title="Family Radio Feed" href="http://www.familyradio.org/feed/">         

		<title>Keeping And Avoiding</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.familyradio.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.familyradio.org/keeping-and-avoiding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping And Avoiding" />
<meta property="og:description" content="CH-February 22, 2017 &nbsp; &nbsp; By John D. Morris, Ph.D., Evidence for Creation &nbsp; “O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called” (I Timothy 6:20). Note that there are contained here both positive and negative charges. Timothy, Paul’s son in the faith,..." />
<meta property="og:url" content="http://www.familyradio.org/keeping-and-avoiding/" />
<meta property="og:site_name" content="Family Radio" />
<meta property="article:section" content="Devotionals" />
<meta property="article:published_time" content="2017-02-22T00:00:26-08:00" />
<meta property="article:modified_time" content="2017-02-02T15:14:45-08:00" />
<meta property="og:updated_time" content="2017-02-02T15:14:45-08:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Feed" href="http://www.familyradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Comments Feed" href="http://www.familyradio.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.familyradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d");return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(String.fromCharCode(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(String.fromCharCode(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(String.fromCharCode(55357,56835),0,0):e.fillText(String.fromCharCode(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/cta/shared/shortcodes/css/frontend-render.css?ver=4.4.1">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/main.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/css/prettyPhoto.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/media.queries.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/font-awesome.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/skin.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/retina.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/style.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7">
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_settings = {"post_id":"13515","variation_id":"0","ip_address":"54.224.77.253","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null},"admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","track_time":"2017\/02\/22 6:50:02","post_type":"post","page_tracking":"on","search_tracking":"on","comment_tracking":"on","custom_mapping":[],"inbound_track_exclude":"","inbound_track_include":"","is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/cta/shared/assets/js/frontend/analytics/inboundAnalytics.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cta_variation = {"cta_id":null,"ajax_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","home_url":"http:\/\/www.familyradio.org","disable_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/cta/assets/js/cta-variation.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.familyradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.familyradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.familyradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.familyradio.org/?p=13515' />
<link rel="alternate" type="application/json+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fkeeping-and-avoiding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fkeeping-and-avoiding%2F&#038;format=xml" />
<style type='text/css'>#widget-collapsarch-2-top li a {
            display:block;
            text-decoration:none;
            margin:0;
            width:100%;
            padding:0 10em 0 1em;
            }
#widget-collapsarch-2-top.collapsing.archives, #widget-collapsarch-2-top li.collapsing.archives ul {
margin-left:0;
padding:0;

}
#widget-collapsarch-2-top li li a {
padding-left:1em;
}
#widget-collapsarch-2-top li li li a {
padding-left:2em;
}
#widget-collapsarch-2-top li a:hover {
            text-decoration:none;
          }
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}

#widget-collapsarch-2-top li.widget_collapspage h2 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top span.sym {
float:right;
}
#widget-collapsarch-2-top li.collapsing.archives a.self {
 font-weight:bold;
}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives {
list-style-type:none;
}
#widget-collapsarch-2-top li.collapsing.archives.item:before, 
  #widget-collapsarch-2-top li.collapsing.archives:before {
       content:'';
  } 
#widget-collapsarch-2-top  li.collapsing.archives .sym {
  /*
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    float:left;
    padding-right:5px;
    */
}</style>
			<link rel="shortcut icon" href="http://www.familyradio.org/wp-content/uploads/2016/09/LOGO-ONLY-1.png" />
	    <meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
     
    </head>
	<body class="single single-post postid-13515 single-format-standard layout_right_sidebar ">
				  <!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
		
        <header class="clearfix header">
            <div class="header_bottom">
                <div class="header_top clearfix">
                    <div class="row">
												<div class="logo grid grid_5">
																																								<a href="http://www.familyradio.org"><img src="http://www.familyradio.org/wp-content/uploads/2015/09/Family_Radio_Logo_sm2.png" alt="Family Radio" data-retina="" /><span class="hidden">Family Radio</span></a>
																													                        </div>
						<div class="header-widget clearfix grid grid_7">
									<div id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div align="right">
  <p><a class="social_links facebook_account" href="https://www.facebook.com/pages/Family-Radio/1417123398517738?ref=hl" target="_blank">facebook_account</a> <a class="social_links twitter" href="https://twitter.com/FamilyRadioOrg" target="_blank">twitter</a>
    <a class="social_links google_plus_account" href="https://plus.google.com/+FamilyRadioFSI/" target="_blank">google_plus_account</a> 
    <a class="social_links youtube_account" href="https://www.youtube.com/channel/UCKGknXmN5qUmoBp6Xy5ihtA" target="_blank">youtube_account</a> 
    <a class="social_links email_to" href="mailto:websupport@familyradio.org" target="_blank">email_to</a>
    <a class="social_links dribble_account" href="http://familyradio.org/languages/" target="_blank">dribble_account</a></p>
 <a href="http://familyradio.org/languages/">Languages</a></div></div>
		</div><div id="search-7" class="widget widget_search clearfix"><h4  class="widget-title">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.familyradio.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>                        </div>
						                            <div class="ribbon_holder">
                                <span class="ribbon_bg"></span>
								<a href="http://www.familyradio.org" class="ribbon"><span>+</span></a>
                            </div>
						                    </div>        
                </div>
            </div>
        </header>

        <section id="color_header" class="clearfix">
			<div class="mainmenu menu_left"><div class="mainmenu_inner"><div class="row clearfix"><div class="grid_12">

							<nav class="main_menu"><div id="menu-icon"><div><em></em><em></em><em></em></div>Navigation</div><ul id="menu-main" class="sf-menu clearfix mobile-menu"><li id="menu-item-9612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9612"><a href="http://www.familyradio.org">Home</a></li>
<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a target="_blank" href="/scripts/listen.html">LISTEN LIVE</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1634"><a href="http://www.familyradio.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://www.familyradio.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9657"><a href="http://www.familyradio.org/employment-opportunity/">Employment</a></li>
	<li id="menu-item-9061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9061"><a href="http://www.familyradio.org/general-inquiries/">HQ General Inquiries or Call 1-800-543-1495</a></li>
	<li id="menu-item-7735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7735"><a href="http://www.familyradio.org/web-support/">Web Support Email or Call 1-800-522-1094</a></li>
</ul>
</li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1715"><a href="http://www.familyradio.org/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1762"><a href="http://www.familyradio.org/programs/program-guide/">Program Guide</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4412"><a href="http://www.familyradio.org/th_gallery/bible-reading-fellowship/">Family Radio Bible Reading Fellowship</a></li>
	<li id="menu-item-4410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4410"><a href="http://www.familyradio.org/hymnal/">Family Radio Hymn Sing</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8737"><a href="http://www.familyradio.org/th_gallery/issues_answers/">Issues and Answers</a></li>
	<li id="menu-item-4409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4409"><a href="http://www.familyradio.org/th_gallery/studies-from-mr-camping/">Studies From Mr. Camping</a></li>
	<li id="menu-item-4406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4406"><a href="http://www.familyradio.org/th_gallery/family-bible-study/">Family Bible Study</a></li>
	<li id="menu-item-4407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4407"><a href="http://www.familyradio.org/th_gallery/searching-the-scriptures/">Searching the Scriptures</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4408"><a href="http://www.familyradio.org/th_gallery/topics-of-the-open-forum/">Topics of the Open Forum</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4405"><a href="http://www.familyradio.org/th_gallery/bible-class-of-the-air/">Bible Class of the Air</a></li>
</ul>
</li>
<li id="menu-item-13349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-13349"><a href="http://www.familyradio.org/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13350"><a href="http://www.familyradio.org/podcast/through-the-bible-in-a-year/">Through the Bible in a Year</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://www.familyradio.org/podcast/journey-to-the-manger/">Journey To The Manger</a></li>
</ul>
</li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1633"><a href="http://www.familyradio.org/bible-readings/">The Bible</a>
<ul class="sub-menu">
	<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="http://www.familyradio.org/bible-readings/audio/">Listen to the Bible</a></li>
	<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://www.familyradio.org/bible-readings/text/">Read the Bible online</a></li>
	<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://www.familyradio.org/bible-readings/video-2/">Watch Bible reading videos</a></li>
	<li id="menu-item-7731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7731"><a href="http://www.familyradio.org/continuous-bible-reading-audio/">Continuous Bible Reading Audio</a></li>
</ul>
</li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4503"><a>Read</a>
<ul class="sub-menu">
	<li id="menu-item-11603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11603"><a href="http://www.familyradio.org/dynamic-devotional-library/">Dynamic Devotional Library</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://www.familyradio.org/family-radio-today/">Family Radio Today</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7696"><a href="http://www.familyradio.org/our-blog/">Our Blog</a></li>
	<li id="menu-item-2135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a href="http://www.familyradio.org/literature/">Literature</a></li>
	<li id="menu-item-8854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8854"><a href="http://www.familyradio.org/category/scripture/">Scripture of the Week</a></li>
</ul>
</li>
<li id="menu-item-1716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1716"><a href="http://www.familyradio.org/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9614"><a>Daily Playlist</a>
	<ul class="sub-menu">
		<li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9613"><a href="http://www.familyradio.org/eastern-mountain-playlist/">Eastern/Mountain</a></li>
		<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9615"><a href="http://www.familyradio.org/pacific-central-playlist/">Pacific/Central</a></li>
	</ul>
</li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://www.familyradio.org/resources/faq/">Frequently Asked Questions</a></li>
	<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.familyradio.org/resources/bible-search/">Dynamic Bible Query</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://www.familyradio.org/resources/prayer-request/">Prayer Requests</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287"><a href="http://www.familyradio.org/he-is-risen/">Special Programming</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.familyradio.org/programs/station-finder/">Station Finder</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.familyradio.org/resources/free-materials/">Free Materials Form or Call    1-800-543-1495</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9738"><a href="https://familyradio.webconnex.com/donate">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-9743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9743"><a href="http://www.familyradio.org/donation-information/">Donation Information</a></li>
	<li id="menu-item-9744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9744"><a href="https://familyradio.webconnex.com/donate">Donate Now</a></li>
</ul>
</li>
</ul></nav>
                        </div></div></div></div>    

			







        </section>  
        <section class="gray_line clearfix" id="title_sidebar"> 
            <div class="row"><div class="grid_12">
					                </div></div>
        </section>
        <div role="main" id="main">
<div id="contentarea" class="row clearfix">
	<div class="main-content grid_8">    
            <div class="grid_bg">
                    			<article class="clearfix post-13515 post type-post status-publish format-standard hentry category-devotionals wpautop" >
				                <div class="post_title_area">
										<div class="blogtitles  nodate"><h1 class="entry-title"><span>Keeping And Avoiding</span></h1>
                        
																					<p class="post_categories">Categories: <a href="http://www.familyradio.org/category/devotionals/" rel="category tag">Devotionals</a></p>
								                    </div>
                </div>
				                <div class="entry-content">
					<p>CH-February 22, 2017 <span style="text-align:right"><a href="http://www.familyradio.org/keeping-and-avoiding/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.familyradio.org/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.familyradio.org/keeping-and-avoiding/print/" title="Print This Post" rel="nofollow">Print This Post</a></span><br />
&nbsp;<br />
&nbsp;<br />
By John D. Morris, Ph.D., Evidence for Creation<br />
&nbsp;<br />
“O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called” (I Timothy 6:20).<br />
Note that there are contained here both positive and negative charges. Timothy, Paul’s son in the faith, is instructed to keep certain things and avoid others. The word “keep” is a military word which might better be translated “guard.” The word “avoid” implies more than merely refraining from contact. It has to do, instead, with actively and deliberately turning away from something.<br />
Timothy is to guard that which has been committed into his care—by inference, something quite valuable—the complete gospel of Jesus Christ. “Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus. That good thing which was committed unto thee keep by the Holy Ghost” (II Timothy 1:13,14).<br />
Paul knew, however, that in order to guard the truth, Timothy must actively avoid the false, and lists three specific potential pitfalls. The first is profane babbling, i.e., any of those conversations and arguments which are of a worldly, ungodly, unclean nature. Next, he is to avoid vain, empty, hollow arguments. Elsewhere, Paul teaches “shun profane and vain babblings: for they will increase unto more ungodliness” (II Timothy 2:16).<br />
Lastly, he is to avoid the opposing arguments of false science, or knowledge. Human wisdom, found to be contrary to the wisdom of God, may be called knowledge by some, but if so, it is “falsely so called.” Even “some professing (Christians) have erred concerning the faith” (I Timothy 6:21).<br />
Paul closes with the benediction, “grace be with thee.” May we all enjoy God’s grace as we attempt to keep the true, avoid the false, and discern the difference. </p>
<p></p>                </div>
                                

				


									 
				
				




	        <!-- If comments are closed. -->

	
            </article>

					            </div>
    </div>
	            <aside class="grid_4 right-sidebar">
                <div id="collapsarch-2" class="widget devotionals widget_collapsarch"><h3 class="widget-title">Devotionals Archive</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/'>2017 </a>
</span>    <div  id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/02/'>February </a></span>        <div  id='collapsArch-2017-2:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/keeping-and-avoiding/' title='Keeping And Avoiding'>02/22 -  Keeping And Avoiding</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/honor-to-whom-honor/' title='Honor To Whom Honor'>02/21 -  Honor To Whom Honor</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/beware-of-what-you-want/' title='Beware Of What You Want'>02/21 -  Beware Of What You Want</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/remembering-god-done/' title='Remembering what God has Done'>02/20 -  Remembering what God has Done</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/bottomless-boundless-endless-ocean/' title='A bottomless, boundless, endless ocean!'>02/18 -  A bottomless, boundless, endless ocean!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/whosoever-will/' title='Whosoever Will'>02/16 -  Whosoever Will</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/perfect-peace-rest/' title='Perfect Peace and Rest'>02/15 -  Perfect Peace and Rest</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/divine-guidance/' title='Divine Guidance'>02/15 -  Divine Guidance</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/look-philippians-chapter-4-strength-christ/' title='A Look at Philippians Chapter 4 - The Strength of Christ'>02/14 -  A Look at Philippians Chapter 4 - The Strength of Christ</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-variety-of-creation/' title='The Variety of Creation'>02/14 -  The Variety of Creation</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/abraham-lincolns-faith-god/' title='Abraham Lincoln’s Faith in God'>02/13 -  Abraham Lincoln’s Faith in God</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/ever-present-help-times-trouble/' title='An ever-present help in times of trouble!'>02/11 -  An ever-present help in times of trouble!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/proving-god-right-kitchen-2/' title='Proving God Right Here in the Kitchen'>02/10 -  Proving God Right Here in the Kitchen</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/exalt-him/' title='Exalt Him'>02/10 -  Exalt Him</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/god-did-send-me/' title='God Did Send Me'>02/10 -  God Did Send Me</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/devils-mission-amusement/' title='The Devil's Mission of Amusement'>02/10 -  The Devil's Mission of Amusement</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-god-of-heaven/' title='The God Of Heaven'>02/07 -  The God Of Heaven</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-gate-of-heaven/' title='The Gate of Heaven'>02/07 -  The Gate of Heaven</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/christ-exalted-2/' title='Christ Exalted'>02/06 -  Christ Exalted</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/who-is-your-master-2/' title='Who is your Master?'>02/06 -  Who is your Master?</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-story-of-nicodemus-2/' title='The Story Of Nicodemus'>02/06 -  The Story Of Nicodemus</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/reviving-power/' title='Reviving Power'>02/04 -  Reviving Power</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/whats-hindering-you-2/' title='What’s Hindering You'>02/03 -  What’s Hindering You</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/remembering-all-the-way/' title='Remembering All The Way'>02/02 -  Remembering All The Way</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/names-written-heaven/' title='Names Written In Heaven'>02/02 -  Names Written In Heaven</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/times-of-refreshing/' title='Times of Refreshing'>02/02 -  Times of Refreshing</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/tough-and-tender/' title='Tough and Tender'>02/01 -  Tough and Tender</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/01/'>January </a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/12/'>December </a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/11/'>November </a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/10/'>October </a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/09/'>September </a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/08/'>August </a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/07/'>July </a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/06/'>June </a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/05/'>May </a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/04/'>April </a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/03/'>March </a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div>            </aside>
        </div>
</div>

<footer>
	        <section id="footer_widgets" class="clearfix row">
							<aside class="grid_12">
					<div id="text-31" class="widget widget_text">			<div class="textwidget"><p style="margin:50px;font-size:90%">Family Stations, Inc - a not-for-profit 501(c)3 charitable organization - © 2016 All Rights Reserved | <a href="http://www.familyradio.org/privacy-statement/">Privacy Statement</a> |  <a href="http://www.familyradio.org/terms-of-use/">Terms of Use</a> | <a href="http://www.familyradio.org/wp-content/uploads/2014/06/Statement-of-Faith.pdf">Statement of Faith</a> | <a href="https://familyradio.wiki.zoho.com/" target="_blank">Public Information</a> | <a href="http://www.familyradio.org/accounting-transparency/" target="_blank">Accounting & Transparency</a> | <a href="http://www.familyradio.org/media-disclosure-form-all-stations/" target="_blank">Media Disclosure Form</a> | <a href="http://www.familyradio.org/employment-opportunity/" target="_blank">Employment Opportunities</a> | Toll free public line: (800) 543-1495 </p>

</div>
		</div>                </aside>
				            <div class="grid_12 dotted"></div>  
        </section> 
	  
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-45753826-1', 'auto');
  ga('send', 'pageview');
 
</script></footer>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/superfish/superfish.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/velocity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeData = {"admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","directory_uri":"http:\/\/www.familyradio.org\/wp-content\/themes\/churchope"};
var Theme_i18n = {"wrong_connection":"Something going wrong with connection...","error_author":"Please specify your name.","error_comment":"Please enter your message.","error_email_wrong":"Your email address must be in the format of name@domain.com","error_email_required":"We need your email address to contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/wp-embed.min.js?ver=4.4.1'></script>
</body>
</html>
