<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
					<link href='//fonts.googleapis.com/css?family=Open+Sans|Open+Sans' rel='stylesheet' type='text/css'>
						<meta charset="UTF-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="author" content="http://www.familyradio.org">    
		<link rel="alternate" type="application/rss+xml" title="Family Radio Feed" href="http://www.familyradio.org/feed/">         

		<title>John 12:12-13</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.familyradio.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.familyradio.org/john-12v12-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John 12:12-13" />
<meta property="og:description" content="April 9 &#8211; April 15, 2017 &#8220;On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, took branches of palm trees, and went forth to meet Him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord.&#8221;..." />
<meta property="og:url" content="http://www.familyradio.org/john-12v12-13/" />
<meta property="og:site_name" content="Family Radio" />
<meta property="article:section" content="Scripture of the Week" />
<meta property="article:published_time" content="2017-04-09T06:46:36-07:00" />
<meta property="og:image" content="http://www.familyradio.org/wp-content/uploads/2017/04/PalmSunday.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="337" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Feed" href="http://www.familyradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Comments Feed" href="http://www.familyradio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; John 12:12-13 Comments Feed" href="http://www.familyradio.org/john-12v12-13/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.familyradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/main.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/css/prettyPhoto.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/media.queries.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/skin.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/retina.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/style.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8">
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.familyradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.familyradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.familyradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.familyradio.org/?p=14077' />
<link rel="alternate" type="application/json+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fjohn-12v12-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fjohn-12v12-13%2F&#038;format=xml" />
<style type='text/css'>#widget-collapsarch-2-top li a {
            display:block;
            text-decoration:none;
            margin:0;
            width:100%;
            padding:0 10em 0 1em;
            }
#widget-collapsarch-2-top.collapsing.archives, #widget-collapsarch-2-top li.collapsing.archives ul {
margin-left:0;
padding:0;

}
#widget-collapsarch-2-top li li a {
padding-left:1em;
}
#widget-collapsarch-2-top li li li a {
padding-left:2em;
}
#widget-collapsarch-2-top li a:hover {
            text-decoration:none;
          }
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}

#widget-collapsarch-2-top li.widget_collapspage h2 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top span.sym {
float:right;
}
#widget-collapsarch-2-top li.collapsing.archives a.self {
 font-weight:bold;
}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives {
list-style-type:none;
}
#widget-collapsarch-2-top li.collapsing.archives.item:before, 
  #widget-collapsarch-2-top li.collapsing.archives:before {
       content:'';
  } 
#widget-collapsarch-2-top  li.collapsing.archives .sym {
  /*
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    float:left;
    padding-right:5px;
    */
}</style>
			<link rel="shortcut icon" href="http://www.familyradio.org/wp-content/uploads/2016/09/LOGO-ONLY-1.png" />
	    <script type="text/javascript" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1491789487"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
     
    </head>
	<body class="post-template-default single single-post postid-14077 single-format-standard layout_right_sidebar ">
				  <!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
		
        <header class="clearfix header">
            <div class="header_bottom">
                <div class="header_top clearfix">
                    <div class="row">
												<div class="logo grid grid_5">
																																								<a href="http://www.familyradio.org"><img src="http://www.familyradio.org/wp-content/uploads/2015/09/Family_Radio_Logo_sm2.png" alt="Family Radio" data-retina="" /><span class="hidden">Family Radio</span></a>
																													                        </div>
						<div class="header-widget clearfix grid grid_7">
									<div id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div align="right">
  <p><a class="social_links facebook_account" href="https://www.facebook.com/pages/Family-Radio/1417123398517738?ref=hl" target="_blank">facebook_account</a> <a class="social_links twitter" href="https://twitter.com/FamilyRadioOrg" target="_blank">twitter</a>
    <a class="social_links google_plus_account" href="https://plus.google.com/+FamilyRadioFSI/" target="_blank">google_plus_account</a> 
    <a class="social_links youtube_account" href="https://www.youtube.com/channel/UCKGknXmN5qUmoBp6Xy5ihtA" target="_blank">youtube_account</a> 
    <a class="social_links dribble_account" href="http://familyradio.org/languages/" target="_blank">dribble_account</a></p>
 <a href="http://familyradio.org/languages/">Languages</a></div></div>
		</div><div id="search-7" class="widget widget_search clearfix"><h4  class="widget-title">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.familyradio.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>                        </div>
						                            <div class="ribbon_holder">
                                <span class="ribbon_bg"></span>
								<a href="http://www.familyradio.org" class="ribbon"><span>+</span></a>
                            </div>
						                    </div>        
                </div>
            </div>
        </header>

        <section id="color_header" class="clearfix">
			<div class="mainmenu menu_left"><div class="mainmenu_inner"><div class="row clearfix"><div class="grid_12">

							<nav class="main_menu"><div id="menu-icon"><div><em></em><em></em><em></em></div>Navigation</div><ul id="menu-main" class="sf-menu clearfix mobile-menu"><li id="menu-item-9612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9612"><a href="http://www.familyradio.org">Home</a></li>
<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a target="_blank" href="/scripts/listen.html">LISTEN LIVE</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1634"><a href="http://www.familyradio.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13736"><a target="_blank" href="http://frfounders.org">Founders</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://www.familyradio.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9657"><a href="http://www.familyradio.org/employment-opportunity/">Employment</a></li>
	<li id="menu-item-9061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9061"><a href="http://www.familyradio.org/general-inquiries/">HQ General Inquiries or Call 1-800-543-1495</a></li>
	<li id="menu-item-7735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7735"><a href="http://www.familyradio.org/web-support/">Web Support Email or Call 1-800-522-1094</a></li>
</ul>
</li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1715"><a href="http://www.familyradio.org/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1762"><a href="http://www.familyradio.org/programs/program-guide/">Program Guide</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13735"><a target="_blank" href="http://frfounders.org">Founders Site</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4412"><a href="http://www.familyradio.org/th_gallery/bible-reading-fellowship/">Family Radio Bible Reading Fellowship</a></li>
	<li id="menu-item-4410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4410"><a href="http://www.familyradio.org/hymnal/">Family Radio Hymn Sing</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8737"><a href="http://www.familyradio.org/th_gallery/issues_answers/">Issues and Answers</a></li>
</ul>
</li>
<li id="menu-item-13912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-13912"><a href="http://www.familyradio.org">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13350"><a href="http://www.familyradio.org/podcast/through-the-bible-in-a-year/">Through the Bible in a Year</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://www.familyradio.org/podcast/journey-to-the-manger/">Journey To The Manger</a></li>
</ul>
</li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1633"><a href="http://www.familyradio.org/bible-readings/">The Bible</a>
<ul class="sub-menu">
	<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="http://www.familyradio.org/bible-readings/audio/">Listen to the Bible</a></li>
	<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://www.familyradio.org/bible-readings/text/">Read the Bible online</a></li>
	<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://www.familyradio.org/bible-readings/video-2/">Watch Bible reading videos</a></li>
	<li id="menu-item-7731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7731"><a href="http://www.familyradio.org/continuous-bible-reading-audio/">Continuous Bible Reading Audio</a></li>
</ul>
</li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4503"><a>Read</a>
<ul class="sub-menu">
	<li id="menu-item-11603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11603"><a href="http://www.familyradio.org/dynamic-devotional-library/">Dynamic Devotional Library</a></li>
	<li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13957"><a href="http://www.familyradio.org/words-comfort-words-hope/">Words of Comfort, Words of Hope</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://www.familyradio.org/family-radio-today/">Family Radio Today</a></li>
	<li id="menu-item-7696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7696"><a href="http://www.familyradio.org/our-blog/">Our Blog</a></li>
	<li id="menu-item-8854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8854"><a href="http://www.familyradio.org/category/scripture/">Scripture of the Week</a></li>
</ul>
</li>
<li id="menu-item-1716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1716"><a href="http://www.familyradio.org/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9614"><a>Daily Playlist</a>
	<ul class="sub-menu">
		<li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9613"><a href="http://www.familyradio.org/eastern-mountain-playlist/">Eastern/Mountain</a></li>
		<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9615"><a href="http://www.familyradio.org/pacific-central-playlist/">Pacific/Central</a></li>
	</ul>
</li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://www.familyradio.org/resources/faq/">Frequently Asked Questions</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://www.familyradio.org/resources/prayer-request/">Prayer Requests</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287"><a href="http://www.familyradio.org/he-is-risen/">Special Programming</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.familyradio.org/programs/station-finder/">Station Finder</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.familyradio.org/resources/free-materials/">Free Materials Form or Call    1-800-543-1495</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9738"><a href="https://familyradio.webconnex.com/donate">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-9743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9743"><a href="http://www.familyradio.org/donation-information/">Donation Information</a></li>
	<li id="menu-item-9744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9744"><a href="https://familyradio.webconnex.com/donate">Donate Now</a></li>
</ul>
</li>
</ul></nav>
                        </div></div></div></div>    

			







        </section>  
        <section class="gray_line clearfix" id="title_sidebar"> 
            <div class="row"><div class="grid_12">
					                </div></div>
        </section>
        <div role="main" id="main">
<div id="contentarea" class="row clearfix">
	<div class="main-content grid_8">    
            <div class="grid_bg">
                    			<article class="clearfix post-14077 post type-post status-publish format-standard has-post-thumbnail hentry category-scripture wpautop" >
				                <div class="post_title_area">
										<div class="blogtitles  nodate"><h1 class="entry-title"><span>John 12:12-13</span></h1>
                        
																					<p class="post_categories">Categories: <a href="http://www.familyradio.org/category/scripture/" rel="category tag">Scripture of the Week</a></p>
								                    </div>
                </div>
				                <div class="entry-content">
					<p><strong>April 9 &#8211; April 15, 2017</strong><br />
<img src="http://www.familyradio.org/wp-content/uploads/2017/04/PalmSunday.jpg" alt="" class="alignright size-full wp-image-14080 imgborder" srcset="http://www.familyradio.org/wp-content/uploads/2017/04/PalmSunday.jpg 594w, http://www.familyradio.org/wp-content/uploads/2017/04/PalmSunday-300x170.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" /><br />
&#8220;On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, took branches of palm trees, and went forth to meet Him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord.&#8221; John 12:12-13</p>
<p></p>                </div>
                                

				


									 
				
				




	        <!-- If comments are open, but there are no comments. -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/john-12v12-13/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.familyradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author clearfix"><span class="comment-input-wrap"><input id="author" name="author" placeholder="Name" type="text" value="" size="30" class="required" ></span>
<span class="comment-input-wrap"><input id="email" name="email" placeholder="E-mail" type="text" value="" size="30" class="required" ></span></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=08IdAEvfQcwA12l2" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="08IdAEvfQcwA12l2" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14077' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p>			</form>
			</div><!-- #respond -->
	            </article>

					            </div>
    </div>
	            <aside class="grid_4 right-sidebar">
                            </aside>
        </div>
</div>

<footer>
	        <section id="footer_widgets" class="clearfix row">
							<aside class="grid_12">
					<div id="text-31" class="widget widget_text">			<div class="textwidget"><p style="margin:50px;font-size:90%">Family Stations, Inc - a not-for-profit 501(c)3 charitable organization - © 2016 All Rights Reserved | <a href="http://www.familyradio.org/privacy-statement/">Privacy Statement</a> |  <a href="http://www.familyradio.org/terms-of-use/">Terms of Use</a> | <a href="http://www.familyradio.org/wp-content/uploads/2014/06/Statement-of-Faith.pdf">Statement of Faith</a> | <a href="https://familyradio.wiki.zoho.com/" target="_blank">Public Information</a> | <a href="http://www.familyradio.org/accounting-transparency/" target="_blank">Accounting & Transparency</a> | <a href="http://www.familyradio.org/media-disclosure-form-all-stations/" target="_blank">Media Disclosure Form</a> | <a href="http://www.familyradio.org/employment-opportunity/" target="_blank">Employment Opportunities</a> | Toll free public line: (800) 543-1495 </p>

</div>
		</div>                </aside>
				            <div class="grid_12 dotted"></div>  
        </section> 
	  
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-45753826-1', 'auto');
  ga('send', 'pageview');
 
</script></footer>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/superfish/superfish.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/velocity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeData = {"admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","directory_uri":"http:\/\/www.familyradio.org\/wp-content\/themes\/churchope"};
var Theme_i18n = {"wrong_connection":"Something going wrong with connection...","error_author":"Please specify your name.","error_comment":"Please enter your message.","error_email_wrong":"Your email address must be in the format of name@domain.com","error_email_required":"We need your email address to contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
</body>
</html>
