<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
					<link href='//fonts.googleapis.com/css?family=Open+Sans|Open+Sans' rel='stylesheet' type='text/css'>
						<meta charset="UTF-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="author" content="http://www.familyradio.org">    
		<link rel="alternate" type="application/rss+xml" title="Family Radio Feed" href="http://www.familyradio.org/feed/">         

		<title>What Should Grace and Discipline Look Like in a Christian Family?</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.familyradio.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.familyradio.org/grace-discipline-look-like-christian-family/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Should Grace and Discipline Look Like in a Christian Family?" />
<meta property="og:description" content="CH-November 28, 2017 &nbsp; By Grant Medford &nbsp; When should we discipline our kids, and when should we show them grace? The truth is, it’s not an either-or question: Grace and consequences go hand-in-hand. And we only have to look to Christ to see how. You know the drill. You’ve told your child to clean..." />
<meta property="og:url" content="http://www.familyradio.org/grace-discipline-look-like-christian-family/" />
<meta property="og:site_name" content="Family Radio" />
<meta property="article:section" content="Devotionals" />
<meta property="article:published_time" content="2017-11-28T00:00:41-08:00" />
<meta property="article:modified_time" content="2017-11-28T09:23:59-08:00" />
<meta property="og:updated_time" content="2017-11-28T09:23:59-08:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.familyradio.org\/","name":"Family Radio","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.familyradio.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.familyradio.org\/grace-discipline-look-like-christian-family\/","sameAs":[],"@id":"#organization","name":"Family Stations, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Feed" href="http://www.familyradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; Comments Feed" href="http://www.familyradio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Family Radio &raquo; What Should Grace and Discipline Look Like in a Christian Family? Comments Feed" href="http://www.familyradio.org/grace-discipline-look-like-christian-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.familyradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.churchope_heading_small{}.churchope_heading_middle{}.churchope_heading_big{}.churchope_content_small{}.churchope_content_middle{}.churchope_content_big{}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/main.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/css/prettyPhoto.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/media.queries.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/skin.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/css/retina.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/themes/churchope/style.css">
<link rel="stylesheet" href="http://www.familyradio.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8">
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.familyradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.familyradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.familyradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.familyradio.org/?p=16443' />
<link rel="alternate" type="application/json+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fgrace-discipline-look-like-christian-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.familyradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.familyradio.org%2Fgrace-discipline-look-like-christian-family%2F&#038;format=xml" />
<style type='text/css'>#widget-collapsarch-2-top li a {
            display:block;
            text-decoration:none;
            margin:0;
            width:100%;
            padding:0 10em 0 1em;
            }
#widget-collapsarch-2-top.collapsing.archives, #widget-collapsarch-2-top li.collapsing.archives ul {
margin-left:0;
padding:0;

}
#widget-collapsarch-2-top li li a {
padding-left:1em;
}
#widget-collapsarch-2-top li li li a {
padding-left:2em;
}
#widget-collapsarch-2-top li a:hover {
            text-decoration:none;
          }
#widget-collapsarch-2-top span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}

#widget-collapsarch-2-top li.widget_collapspage h2 span.sym {float:right;padding:0 .5em}
#widget-collapsarch-2-top span.sym {
float:right;
}
#widget-collapsarch-2-top li.collapsing.archives a.self {
 font-weight:bold;
}
#widget-collapsarch-2-top:before {content:'';} 
#widget-collapsarch-2-top li.collapsing.archives {
list-style-type:none;
}
#widget-collapsarch-2-top li.collapsing.archives.item:before, 
  #widget-collapsarch-2-top li.collapsing.archives:before {
       content:'';
  } 
#widget-collapsarch-2-top  li.collapsing.archives .sym {
  /*
   cursor:pointer;
   font-size:1.2em;
   font-family:Arial, Helvetica, sans-serif;
    float:left;
    padding-right:5px;
    */
}</style>
			<link rel="shortcut icon" href="http://www.familyradio.org/wp-content/uploads/2017/04/favicon.png" />
	    <script type="text/javascript" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1511914053"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN Typekit Fonts for WordPress -->
<script src="https://use.typekit.net/qxv7uix.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- END Typekit Fonts for WordPress -->

     
    </head>
	<body class="post-template-default single single-post postid-16443 single-format-standard layout_right_sidebar ">
				  <!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
		
        <header class="clearfix header">
            <div class="header_bottom">
                <div class="header_top clearfix">
                    <div class="row">
												<div class="logo grid grid_5">
																																								<a href="http://www.familyradio.org"><img src="http://www.familyradio.org/wp-content/uploads/2017/04/Logo-inverted_250.png" alt="Family Radio" data-retina="" /><span class="hidden">Family Radio</span></a>
																													                        </div>
						<div class="header-widget clearfix grid grid_7">
									<div id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div align="right">
  <p><a class="social_links facebook_account" href="https://www.facebook.com/pages/Family-Radio/1417123398517738?ref=hl" target="_blank">facebook_account</a> <a class="social_links twitter" href="https://twitter.com/FamilyRadioOrg" target="_blank">twitter</a> <a class="social_links instagram_account" href="https://www.instagram.com/family_radio/" >instagram_account</a> <a class="social_links youtube_account" href="https://www.youtube.com/channel/UCKGknXmN5qUmoBp6Xy5ihtA" target="_blank">youtube_account</a> 
   </p>
 <a href="http://familyradio.org/languages/">Languages</a></div></div>
		</div><div id="search-7" class="widget widget_search clearfix"><h4  class="widget-title">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.familyradio.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>                        </div>
						                            <div class="ribbon_holder">
                                <span class="ribbon_bg"></span>
								<a href="http://www.familyradio.org" class="ribbon"><span>+</span></a>
                            </div>
						                    </div>        
                </div>
            </div>
        </header>

        <section id="color_header" class="clearfix">
			<div class="mainmenu menu_left"><div class="mainmenu_inner"><div class="row clearfix"><div class="grid_12">

							<nav class="main_menu"><div id="menu-icon"><div><em></em><em></em><em></em></div>Navigation</div><ul id="menu-main" class="sf-menu clearfix mobile-menu"><li id="menu-item-9612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9612"><a href="http://www.familyradio.org">Home</a></li>
<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a target="_blank" href="/scripts/listen.html">LISTEN LIVE</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1634"><a href="http://www.familyradio.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13736"><a target="_blank" href="http://frfounders.org">Founders</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://www.familyradio.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="http://www.familyradio.org/about-us/mailing-list/">Subscribe to Our Emails</a></li>
	<li id="menu-item-9061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9061"><a href="http://www.familyradio.org/general-inquiries/">HQ General Inquiries or Call 1-800-543-1495</a></li>
	<li id="menu-item-7735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7735"><a href="http://www.familyradio.org/web-support/">Web Support Email or Call 1-800-522-1094</a></li>
</ul>
</li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1715"><a href="http://www.familyradio.org/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1762"><a href="http://www.familyradio.org/programs/program-guide/">Program Guide</a></li>
	<li id="menu-item-13735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13735"><a target="_blank" href="http://frfounders.org">Founders Site</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4412"><a href="http://www.familyradio.org/th_gallery/bible-reading-fellowship/">Family Radio Bible Reading Fellowship</a></li>
	<li id="menu-item-4410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4410"><a href="http://www.familyradio.org/hymnal/">Family Radio Hymn Sing</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8737"><a href="http://www.familyradio.org/th_gallery/issues_answers/">Issues and Answers</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="http://www.familyradio.org/goodnews/">Good News Express</a></li>
	<li id="menu-item-15778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15778"><a href="http://www.familyradio.org/programs/share-day/">Share Day</a></li>
</ul>
</li>
<li id="menu-item-13912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-13912"><a href="http://www.familyradio.org">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13350"><a href="http://www.familyradio.org/podcast/through-the-bible-in-a-year/">Through the Bible in a Year</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="http://www.familyradio.org/podcast/in-the-fullness-of-time/">In The Fullness of Time</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://www.familyradio.org/podcast/journey-to-the-manger/">Journey To The Manger</a></li>
	<li id="menu-item-15750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15750"><a href="http://www.familyradio.org/goodnews/good-news-express-audio/">Good News Express</a></li>
</ul>
</li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1633"><a href="http://www.familyradio.org/bible-readings/">The Bible</a>
<ul class="sub-menu">
	<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="http://www.familyradio.org/bible-readings/audio/">Listen to the Bible</a></li>
	<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://www.familyradio.org/bible-readings/text/">Read the Bible online</a></li>
	<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://www.familyradio.org/bible-readings/video-2/">Watch Bible reading videos</a></li>
	<li id="menu-item-7731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7731"><a href="http://www.familyradio.org/continuous-bible-reading-audio/">Continuous Bible Reading Audio</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.familyradio.org/truthwithaview/">Truth with a View</a></li>
</ul>
</li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4503"><a>Read</a>
<ul class="sub-menu">
	<li id="menu-item-11603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11603"><a href="http://www.familyradio.org/dynamic-devotional-library/">Dynamic Devotional Library</a></li>
	<li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13957"><a href="http://www.familyradio.org/words-comfort-words-hope/">Words of Comfort, Words of Hope</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://www.familyradio.org/family-radio-today/">Family Radio Today</a></li>
	<li id="menu-item-15107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-15107"><a>Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="http://www.familyradio.org/category/hey-brother/">Hey Brother</a></li>
		<li id="menu-item-15108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15108"><a href="http://www.familyradio.org/category/blog/">Tea &#038; Truth</a></li>
	</ul>
</li>
	<li id="menu-item-8854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8854"><a href="http://www.familyradio.org/category/scripture/">Scripture of the Week</a></li>
</ul>
</li>
<li id="menu-item-1716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1716"><a href="http://www.familyradio.org/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14467"><a href="http://www.familyradio.org/resources/daily-playlist/">Daily Playlist</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://www.familyradio.org/resources/faq/">Frequently Asked Questions</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://www.familyradio.org/resources/prayer-request/">Prayer Requests</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287"><a href="http://www.familyradio.org/he-is-risen/">Special Programming</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.familyradio.org/stations/">Station Finder</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.familyradio.org/resources/free-materials/">Free Materials Form or Call    1-800-543-1495</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15030"><a href="http://www.familyradio.org/resources/career/">Career</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9738"><a href="https://familyradio.webconnex.com/donate">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-9743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9743"><a href="http://www.familyradio.org/donation-information/">Donation Information</a></li>
	<li id="menu-item-9744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9744"><a href="https://familyradio.webconnex.com/donate">Donate Now</a></li>
</ul>
</li>
</ul></nav>
                        </div></div></div></div>    

			







        </section>  
        <section class="gray_line clearfix" id="title_sidebar"> 
            <div class="row"><div class="grid_12">
					                </div></div>
        </section>
        <div role="main" id="main">
<div id="contentarea" class="row clearfix">
	<div class="main-content grid_8">    
            <div class="grid_bg">
                    			<article class="clearfix post-16443 post type-post status-publish format-standard hentry category-devotionals wpautop" >
				                <div class="post_title_area">
										<div class="blogtitles  nodate"><h1 class="entry-title"><span>What Should Grace and Discipline Look Like in a Christian Family?</span></h1>
                        
																					<p class="post_categories">Categories: <a href="http://www.familyradio.org/category/devotionals/" rel="category tag">Devotionals</a></p>
								                    </div>
                </div>
				                <div class="entry-content">
					<p>CH-November 28, 2017 <span style="text-align:right"><a href="http://www.familyradio.org/grace-discipline-look-like-christian-family/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.familyradio.org/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.familyradio.org/grace-discipline-look-like-christian-family/print/" title="Print This Post" rel="nofollow">Print This Post</a></span><br />
&nbsp;<br />
By Grant Medford<br />
&nbsp;<br />
When should we discipline our kids, and when should we show them grace? </p>
<p>The truth is, it’s not an either-or question: Grace and consequences go hand-in-hand. And we only have to look to Christ to see how.</p>
<p>You know the drill. You’ve told your child to clean his or her room a thousand times. Now you’ve had it.</p>
<p>You storm into their room, blow an emotional gasket and ground them until they are 20. That’s not you, though. You love your kid and you want to offer them grace. That’s biblical, right? Everyone needs it, even you. But somehow grace feels a bit like you’re getting away with something. When you’re the one that’s guilty, grace is what you hope for.</p>
<p>On the other hand, discipline is also biblical. Your child needs to understand there are consequences to their actions. The only way a person will learn from their mistakes is to face some pain and consequences. Give them grace? Come on! How will they learn how much they’ve hurt us? How will they learn not to do it again?</p>
<p>Grace vs. Consequences<br />
Now you feel you have to choose. Both views seem right; both are biblical. But what if they could function together?</p>
<p>They can: Jesus offered grace and allowed people to face the consequences of their actions. So it’s not only doable, it’s commanded, if we are to be like Christ. But what does it look like, particularly in the home?</p>
<p>The answer lies in getting our arms around the concepts of grace and consequences, and seeing them in light of the gospel. When we see our relationship with our children much like our Father sees us in light of what Jesus has done, we can understand how these two truths run in tandem and build stronger relationships between us and our children. Let’s take a closer look at both of these truths and how they fit together.</p>
<p>Choosing Grace and Consequences as a Parent<br />
I love my kids. I want the best for them and want to give them as much as I can. It’s what loving dads do, so grace comes easy for me: </p>
<p>“Your science project is due tomorrow? OK, I’ll help you. After all, I don’t want the Medford family to be the laughing stock of the science fair! We simply can’t have that. Here’s some grace for ya.”</p>
<p>But if grace were just about letting my kids off the hook, how would they ever learn not to wait until the night before to see if that volcano model actually spews lava? Grace is really about restoring relationships. When I offer grace to my child, it’s not so much about letting them off the hook as it is about restoring the relationship between us that’s been hindered by disobedience. Then consequences allow us the opportunity to strengthen the relationship through pain and struggle.</p>
<p>The Scripture is full of truth about how God uses pain in our lives to build character and strengthen faith. (See Heb. 12:6-7 and Prov. 3:11-12.) Disciplining a child is never seen as a negative in Scripture. It always strengthens and builds relationship and love. When a relationship has been restored through repentance and forgiveness (grace), the punishment can then be doled out with care and with instruction in mind (consequences).</p>
<p>Here’s the rub, though. Too many times we give false grace to our kids by not punishing them.</p>
<p>Then, when it doesn’t seem to be fixing the problem, we respond in anger and frustration. We put off discipline, all the while our frustration level increases and the punishment comes without any care or love. Our kids don’t truly experience grace now, because they don’t know where the relationship stands. All they see is anger from us, and the relationship status is left in limbo.</p>
<p>Try This At Home<br />
I know what you’re thinking: “This all sounds good and fine in a nice little article, but what does this look like in my actual house?” Here’s a little scenario to see if grace and consequences can function together.</p>
<p>Before it’s actually time for your child to clean his or her room, have a family meeting. In this meeting you are going to communicate clearly what is expected when it’s time to clean the room. Stuffing things in the closet does not count as “clean.” You’ll also communicate what the consequences will be for not obeying. </p>
<p>Let’s say “no phone for three days.” Seems fair. Cleaning day arrives and the room isn’t clean. Not a big surprise. Now it’s time for the conversation: You go over the rule and the consequence with them so that they understand why their phone is about to become yours for the next 72 hours. This is painful. Consequences are. Wailing and gnashing of teeth ensue, but watch this: They get punished for disobeying  you, not for not cleaning their room. You didn’t make that rule up—it’s Commandment No. 5. God made it! The discipline, then, isn’t about breaking a house rule: it’s about sin.</p>
<p>This is where grace comes in. Their relationship with you and with God has been skewed. The next response is to confess and ask forgiveness of you and of God. You can offer grace (and restore that relationship) because they simply asked for forgiveness. And because God has shown grace to you.</p>
<p>Though consequences follow, relationships are restored. You may even be able to offer more  grace by helping them clean it or by giving back the phone a day early. This may be an oversimplification, but the concepts are tried and true. Healthy relationships always provide a great environment for growing, even when growth calls for a little pain. As long as you are willing to trust God’s Word about discipline and treasure a godly relationship with your kids, I believe that God will bless your home—and all of the relationships therein.</p>
<p>Conversation Starters<br />
Whether it’s five minutes in the car or an hour together at the dinner table, look for little moments throughout the day to start the conversation with your child. Here are some questions you can use to get started. Use them as open doors to your own story—share your experiences, and your faith.</p>
<p>Keep in mind it can be uncomfortable for many children to open up with their parents. Respect their need to talk privately, or even consider having this conversation on a walk where they don’t necessarily have to look you in the eye.</p>
<p></p>                </div>
                                

				


									 
				
				




	        <!-- If comments are open, but there are no comments. -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/grace-discipline-look-like-christian-family/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.familyradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author clearfix"><span class="comment-input-wrap"><input id="author" name="author" placeholder="Name" type="text" value="" size="30" class="required" ></span>
<span class="comment-input-wrap"><input id="email" name="email" placeholder="E-mail" type="text" value="" size="30" class="required" ></span></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=9uir9XnIeZXZdJvt" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="9uir9XnIeZXZdJvt" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16443' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1ade348ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	            </article>

					            </div>
    </div>
	            <aside class="grid_4 right-sidebar">
                <div id="collapsarch-2" class="widget devotionals widget_collapsarch"><h3 class="widget-title">Devotionals Archive</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/'>2017 </a>
</span>    <div  id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'>&#x25BC;</span><a href='http://www.familyradio.org/2017/11/'>November </a></span>        <div  id='collapsArch-2017-11:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/grace-discipline-look-like-christian-family/' title='What Should Grace and Discipline Look Like in a Christian Family?'>11/28 -  What Should Grace and Discipline Look Like in a Christian Family?</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/what-a-treasure/' title='What a treasure!'>11/25 -  What a treasure!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/thanksgiving/' title='Thanksgiving'>11/19 -  Thanksgiving</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/grace-is-gratuitous/' title='Grace is Gratuitous'>11/18 -  Grace is Gratuitous</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/what-are-ceremonial-laws/' title='What Are Ceremonial Laws?'>11/18 -  What Are Ceremonial Laws?</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/city-full-idols/' title='The city was full of idols!'>11/18 -  The city was full of idols!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-tender-solicitude/' title='The Tender Solicitude'>11/18 -  The Tender Solicitude</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/setting-up-an-evenezer/' title='Setting Up An Evenezer'>11/18 -  Setting Up An Evenezer</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/advantage-necessity-prayer-2/' title='On The Advantage And Necessity Of Prayer'>11/17 -  On The Advantage And Necessity Of Prayer</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/good-manners-not-old-fashioned/' title='Good Manners Are Not Old-Fashioned'>11/17 -  Good Manners Are Not Old-Fashioned</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/sticking-teen-say-youre-sorry/' title='Sticking With Your Teen: Having to Say You're Sorry'>11/16 -  Sticking With Your Teen: Having to Say You're Sorry</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/faith-relation-justification-2/' title='Faith in Relation to Justification'>11/15 -  Faith in Relation to Justification</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/a-mothers-prayers/' title='A mother's prayers'>11/13 -  A mother's prayers</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/the-result-has-been-2/' title='The result has been...'>11/11 -  The result has been...</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/my-portion/' title='My portion!'>11/10 -  My portion!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/mothers-farewell-veterans-day/' title='A Mother’s Farewell On Veterans Day'>11/10 -  A Mother’s Farewell On Veterans Day</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/superficial-joy-vs-true-joy/' title='Superficial Joy vs. True Joy'>11/09 -  Superficial Joy vs. True Joy</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/pray-for-everything-2/' title='Pray for Everything'>11/08 -  Pray for Everything</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/jesus-great-physician/' title='Jesus, the Great Physician'>11/08 -  Jesus, the Great Physician</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/thankfulness-2/' title='Thankfulness'>11/06 -  Thankfulness</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/sovereign-supreme-disposal/' title='Sovereign, supreme disposal'>11/04 -  Sovereign, supreme disposal</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/left-heaven-us/' title='He left Heaven for us!'>11/02 -  He left Heaven for us!</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/phinehas-2/' title='Phinehas'>11/02 -  Phinehas</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/authority-bible/' title='Authority of the Bible'>11/01 -  Authority of the Bible</a></li>
          <li class='collapsing archives item'><a href='http://www.familyradio.org/true-food-gods-will/' title='True food is doing God’s will'>11/01 -  True food is doing God’s will</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/10/'>October </a></span>        <div style='display:none' id='collapsArch-2017-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/09/'>September </a></span>        <div style='display:none' id='collapsArch-2017-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/08/'>August </a></span>        <div style='display:none' id='collapsArch-2017-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/07/'>July </a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/06/'>June </a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/05/'>May </a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/04/'>April </a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/03/'>March </a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/02/'>February </a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2017/01/'>January </a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/12/'>December </a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/11/'>November </a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/10/'>October </a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/09/'>September </a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/08/'>August </a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/07/'>July </a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/06/'>June </a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/05/'>May </a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/04/'>April </a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='http://www.familyradio.org/2016/03/'>March </a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div>            </aside>
        </div>
</div>

<footer>
	        <section id="footer_widgets" class="clearfix row">
							<aside class="grid_12">
					<div id="text-31" class="widget widget_text">			<div class="textwidget"><p style="margin:50px;font-size:90%">Family Stations, Inc - a not-for-profit 501(c)3 charitable organization - © 2016 All Rights Reserved | <a href="http://www.familyradio.org/privacy-statement/">Privacy Statement</a> |  <a href="http://www.familyradio.org/terms-of-use/">Terms of Use</a> | <a href="http://www.familyradio.org/copyright-complaints/">Copyright Complaints</a> | <a href="http://www.familyradio.org/wp-content/uploads/2014/06/Statement-of-Faith.pdf">Statement of Faith</a> | <a href="https://familyradio.wiki.zoho.com/" target="_blank">Public Information</a> | <a href="http://www.familyradio.org/accounting-transparency/" target="_blank">Accounting & Transparency</a> | <a href="http://www.familyradio.org/media-disclosure-form-all-stations/" target="_blank">Media Disclosure Form</a> | <a href="http://www.familyradio.org/resources/career/" target="_blank">Employment Opportunities</a> | Toll free public line: (800) 543-1495 </p>

</div>
		</div>                </aside>
				            <div class="grid_12 dotted"></div>  
        </section> 
	  
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-45753826-1', 'auto');
  ga('send', 'pageview');
 
</script></footer>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/superfish/superfish.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/velocity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeData = {"admin_url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php","directory_uri":"http:\/\/www.familyradio.org\/wp-content\/themes\/churchope"};
var Theme_i18n = {"wrong_connection":"Something going wrong with connection...","error_author":"Please specify your name.","error_comment":"Please enter your message.","error_email_wrong":"Your email address must be in the format of name@domain.com","error_email_required":"We need your email address to contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.familyradio.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Lc4diUUAAAAAJU_AYwLQNa6fMTU-JqE7JP5gN72', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/themes/churchope/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.familyradio.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
</body>
</html>
